<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Crisis: Forgetting Thomas Paine in New Rochelle - The New York History Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Now is the time to make your concerns known regarding the fate of the abondonded Thomas Paine Museum in New Rochelle."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crisis: Forgetting Thomas Paine in New Rochelle - The New York History Blog" />
<meta property="og:description" content="Now is the time to make your concerns known regarding the fate of the abondonded Thomas Paine Museum in New Rochelle." />
<meta property="og:url" content="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" />
<meta property="og:site_name" content="The New York History Blog" />
<meta property="article:publisher" content="https://www.facebook.com/The-New-York-History-Blog-183349411709451/" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Historic Preservation" />
<meta property="article:tag" content="Museums" />
<meta property="article:tag" content="New Rochelle" />
<meta property="article:tag" content="Thomas Paine" />
<meta property="article:tag" content="Tourism" />
<meta property="article:tag" content="Westchester County" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2020-01-01T17:00:08+00:00" />
<meta property="article:modified_time" content="2020-01-03T16:46:20+00:00" />
<meta property="og:updated_time" content="2020-01-03T16:46:20+00:00" />
<meta property="og:image" content="https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving.png" />
<meta property="og:image:secure_url" content="https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving.png" />
<meta property="og:image:width" content="606" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Now is the time to make your concerns known regarding the fate of the abondonded Thomas Paine Museum in New Rochelle." />
<meta name="twitter:title" content="Crisis: Forgetting Thomas Paine in New Rochelle - The New York History Blog" />
<meta name="twitter:site" content="@NewYorkHistory" />
<meta name="twitter:image" content="https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving.png" />
<meta name="twitter:creator" content="@NewYorkHistory" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newyorkhistoryblog.org/#website","url":"https://newyorkhistoryblog.org/","name":"The New York History Blog","potentialAction":{"@type":"SearchAction","target":"https://newyorkhistoryblog.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#primaryimage","url":"https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving.png","width":606,"height":701,"caption":"portrait of Thomas Paine by Laurent Dabos for the purpose of engraving"},{"@type":"WebPage","@id":"https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#webpage","url":"https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/","inLanguage":"en-US","name":"Crisis: Forgetting Thomas Paine in New Rochelle - The New York History Blog","isPartOf":{"@id":"https://newyorkhistoryblog.org/#website"},"primaryImageOfPage":{"@id":"https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#primaryimage"},"datePublished":"2020-01-01T17:00:08+00:00","dateModified":"2020-01-03T16:46:20+00:00","author":{"@id":"https://newyorkhistoryblog.org/#/schema/person/14240f4640ab07d446d5d80f1bbb1fcb"},"description":"Now is the time to make your concerns known regarding the fate of the abondonded Thomas Paine Museum in New Rochelle."},{"@type":["Person"],"@id":"https://newyorkhistoryblog.org/#/schema/person/14240f4640ab07d446d5d80f1bbb1fcb","name":"James S. Kaplan","image":{"@type":"ImageObject","@id":"https://newyorkhistoryblog.org/#authorlogo","url":"https://secure.gravatar.com/avatar/9eed572c6a1a9eed6d4e437c5f690b1f?s=96&d=mm&r=g","caption":"James S. Kaplan"},"description":"James S. Kaplan is the President of the Lower Manhattan Historical Association and a long-time supporter of Evacuation Day celebrations. He is a lawyer, writer and Manhattan walking tour guide, who has written a number of articles on historical subject for the <em>New York History blog</em>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New York History Blog &raquo; Feed" href="https://newyorkhistoryblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New York History Blog &raquo; Comments Feed" href="https://newyorkhistoryblog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New York History Blog &raquo; Crisis: Forgetting Thomas Paine in New Rochelle Comments Feed" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-276579-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-276579-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newyorkhistoryblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lifestyle-pro-css'  href='https://newyorkhistoryblog.org/wp-content/themes/lifestyle-pro/style.css?ver=3.2.4' type='text/css' media='all' />
<style id='lifestyle-pro-inline-css' type='text/css'>


		a,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #254673;
		}

		@media only screen and (max-width: 800px) {
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #254673;
			}
		}

		

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.entry-content .button,
		.lifestyle-pro-home .content .widget-title,
		.nav-secondary,
		.site-footer,
		.site-header {
			background-color: #ffffff;
			color: #000000;
		}

		.site-description,
		.site-footer a,
		.site-header .menu-toggle,
		.site-header .sub-menu-toggle,
		.site-header .widget-area a,
		.site-header .widget-area,
		.site-header .widget-title,
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			color: #000000;
		}

		.site-footer a:focus,
		.site-footer a:hover,
		.site-header .menu-toggle:focus,
		.site-header .menu-toggle:hover,
		.site-header .sub-menu-toggle:focus,
		.site-header .sub-menu-toggle:hover {
			color: #464646;
		}

		@media only screen and (max-width: 767px) {

			.site-header .genesis-nav-menu .current-menu-item > a,
			.site-header .genesis-responsive-menu .sub-menu a {
				color: #000000;
			}

			.site-header .genesis-responsive-menu a:focus,
			.site-header .genesis-responsive-menu a:hover,
			.site-header .genesis-responsive-menu .current-menu-item > a:hover,
			.site-header .genesis-responsive-menu .sub-menu a:focus,
			.site-header .genesis-responsive-menu .sub-menu a:hover {
				color: #464646;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://newyorkhistoryblog.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://newyorkhistoryblog.org/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://newyorkhistoryblog.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gc-search-menu-css'  href='https://newyorkhistoryblog.org/wp-content/plugins/genesis-club-lite/styles/menu-search.css?ver=1.0' type='text/css' media='all' />
<style id='gc-search-menu-inline-css' type='text/css'>
.genesis-nav-menu li.searchbox form.search-form input[type='search'], .genesis-nav-menu li.searchbox form.searchform input[type='text'] { color: #000000;background-color:#ffffff;border-width: 2px; border-style: solid; border-color:#ffffff;border-radius:4px; }
.genesis-nav-menu li.searchbox input::-webkit-input-placeholder{color: #000000;} .genesis-nav-menu li.searchbox input::-moz-input-placeholder {color: #000000;} .genesis-nav-menu li.searchbox input:-ms-input-placeholder {color: #000000;}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://newyorkhistoryblog.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/newyorkhistoryblog.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://newyorkhistoryblog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newyorkhistoryblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newyorkhistoryblog.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://newyorkhistoryblog.org/?p=36720' />
<link rel="alternate" type="application/json+oembed" href="https://newyorkhistoryblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyorkhistoryblog.org%2F2020%2F01%2Fcrisis-forgetting-thomas-paine-in-new-rochelle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newyorkhistoryblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewyorkhistoryblog.org%2F2020%2F01%2Fcrisis-forgetting-thomas-paine-in-new-rochelle%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://newyorkhistoryblog.org/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://newyorkhistoryblog.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://newyorkhistoryblog.org/wp-content/uploads/2018/12/New-York-History-Blog-Banner-Image-1.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #254673; }
</style>
	<link rel="icon" href="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Burrs-Atlas-Thumb-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Burrs-Atlas-Thumb-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Burrs-Atlas-Thumb-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Burrs-Atlas-Thumb-300x300.jpg" />
</head>
<body class="post-template-default single single-post postid-36720 single-format-standard custom-background custom-header header-image content-sidebar-sidebar genesis-breadcrumbs-hidden"><div class="top-head"><div class="wrap"><section id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
</div></div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-sidebar-secondary" class="screen-reader-shortcut"> Skip to secondary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://newyorkhistoryblog.org/">The New York History Blog</a></p><p class="site-description">Historical News and Views from the Empire State</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=NewYorkHistory&#038;loc=en_US" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://newyorkhistoryblog.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/The-New-York-History-Blog-183349411709451/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://newyorkhistoryblog.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/NewYorkHistory" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://newyorkhistoryblog.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/NewYorkHistory" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://newyorkhistoryblog.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-top-level" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29346"><a href="https://newyorkhistoryblog.org/categories/events/"><span >Upcoming Events</span></a></li>
<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345"><a href="https://newyorkhistoryblog.org/categories/exhibits/"><span >New Exhibits</span></a></li>
<li id="menu-item-29365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29365"><a href="https://newyorkhistoryblog.org/tags/podcasts/"><span >Podcasts</span></a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://newyorkhistoryblog.org/categories/books/"><span >New Books</span></a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://newyorkhistoryblog.org/categories/conferences/"><span >Conferences</span></a></li>
<li class="searchbox nobutton"><form class="search-form" method="get" action="https://newyorkhistoryblog.org/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://newyorkhistoryblog.org/?s={s}"></form></li></ul></div></nav><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-lower-level" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-29347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29347"><a target="_blank" rel="noopener noreferrer" href="http://feedburner.google.com/fb/a/mailverify?uri=NewYorkHistory&#038;loc=en_US"><span >Subscribe</span></a></li>
<li id="menu-item-29348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29348"><a target="_blank" rel="noopener noreferrer" href="https://rally.org/f/4LBVKo9zYjO"><span >Support</span></a></li>
<li id="menu-item-29364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29364"><a href="https://newyorkhistoryblog.org/about-page/new-york-history-blog-article-submission-guidelines/"><span >Submit</span></a></li>
<li id="menu-item-29350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29350"><a href="https://newyorkhistoryblog.org/about-page/"><span >About</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-36720 post type-post status-publish format-standard has-post-thumbnail category-historic-preservation category-history-2 tag-education tag-historic-preservation tag-museums tag-new-rochelle tag-thomas-paine tag-tourism tag-westchester-county entry"><header class="entry-header"><h1 class="entry-title">Crisis: Forgetting Thomas Paine in New Rochelle</h1>
<p class="entry-meta"><time class="entry-time">January 1, 2020</time> by <span class="entry-author"><a href="https://newyorkhistoryblog.org/author/jkaplan/" class="entry-author-link" rel="author"><span class="entry-author-name">James S. Kaplan</span></a></span> <span class="entry-comments-link"><a href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comments">6 Comments</a></span> </p></header><div class="entry-content"><div class="pf-content"><p><img class="alignleft wp-image-36723" src="https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving-259x300.png" alt="portrait of Thomas Paine by Laurent Dabos for the purpose of engraving" width="216" height="250" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving-259x300.png 259w, https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving-130x150.png 130w, https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving.png 606w" sizes="(max-width: 216px) 100vw, 216px" />The City of New Rochelle, the last home of Thomas Paine, is beginning to undergo something of an economic renaissance. A number of the City’s tremendous historical resources however, remain neglected.</p>
<p>The Thomas Paine Museum on North Avenue — once the centerpiece of an international effort to recognize and promote the importance of Thomas Paine  &#8211; has been vacant for years and is headed for sale and destruction.<span id="more-36720"></span></p>
<p>Today, many scholars consider Thomas Paine to be one of the most important figures in American history and internationally important as a theoretician of democracy. Born poor in England in 1737, Paine read widely (thanks to public libraries) and attended public lectures in London.  In 1774, penniless and unemployed at the age of 37, he went to see Benjamin Franklin, the representative in London for several American colonies. He sought to inquire about the possibilities for him in the English Colonies.</p>
<p>Franklin was sympathetic. He wrote a letter of introduction to his son-n-law in Philadelphia where Paine obtained a position on a local newspaper. His crisp writing style brought some success and he became a keen observer of the debates in the Continental Congress over whether the Colonies should have the right to be represented in the English Parliament. Having the perspective of an impoverished Englishman recently arrived in America, Paine developed distinct views on this subject which were different from those of most colonists at the time.</p>
<p>In <em>Common Sense</em> he argued that Americans should not seek to have the rights of Englishman, but should become a separate nation free and independent of Britain, ruled by a democratic government. Within six months Common Sense sold about 150,000 copies. Independence from England, which had barely been mentioned before its publication, became a more popular view.  Almost overnight, Paine became a key leader of the budding American Revolution. When the Patriot army was on its last legs outside Trenton, Washington called on Paine to write to his dispirited troops. In <em>Crisis</em>, he exhorted them to carry on and is remembered today for writing: “these are the times that try men’s souls.” It&#8217;s been said he was an important source of morale at the Battle of Trenton.</p>
<p>For his services, in 1784 New York State awarded Paine a 300-acre farm seized from a Loyalist in New Rochelle. He stayed there only briefly before returning to England, where he was indicted for sedition. Barely escaping arrest in England, Paine went to Revolutionary France where he published <em>Rights of Man</em>. He was now given a heroes&#8217; welcome. Several cities vied to have him represent them and he became a leader of a moderate faction in the French Assembly.</p>
<p>During the Reign of Terror he proposed to spare the life of King Louis XVI and was arrested for treason and sentenced to death. He hoped Gouverneur Morris, George Washington’s Ambassador to France, would convince the French to free him as an American citizen. Morris however, said he was not an American citizen because was born in England and voted in the French Assembly. Just as he was about to be executed, Thomas Jefferson’s newly appointed Ambassador James Monroe obtained his release. It&#8217;s said Napoleon Bonaparte carried <em>Rights of Man</em> with him everywhere, but Paine was vilified for his attacks on organized religion in <em>Age of Reason,</em> which he wrote in jail in France.</p>
<p>In 1801, Paine returned to the United States and to the farm in New Rochelle. The village was largely controlled by Federalists who challenged his right to vote in local elections on the grounds he was not a citizen, citing Gouverneur Morris&#8217;s argument.  Paine protested unsuccessfully to the Westchester courts and complained to Jefferson and Governor George Clinton to no avail. (The final court decision was ultimately reversed in 1945.)  Afterward Paine&#8217;s health failed, he rented his farm and moved to Greenwich Village where he died in 1809.</p>
<p>Although he had hoped to be buried in a Quaker cemetery, this was refused over religious objections and he was buried on the farm in New Rochelle. It&#8217;s said just ten people (and no significant political leaders) attended his funeral. The <em>New York Post</em> eulogized him by saying he “had done some good, and much harm.” Believing the United States did not appreciate Paine, Englishman William Cobbett dug up his bones in 1818 and took them to England.</p>
<p>After his death Paine was largely forgotten, but recognition of his importance would grow over the next 200 years. As one of his biographers said, &#8220;although we know not where his bones rest, his principles rest not.” As interest in democratic government spread internationally in the nineteenth century, increasingly Paine&#8217;s works were looked upon as seminal. In addition to his advocacy of democracy over monarchy he strongly opposed slavery and advocated for the rights of women, making him a thinker ahead of his time.</p>
<p><strong>Memory of Paine in New Rochelle</strong></p>
<p>In 1839 what is believed to be the first monument to Paine was erected on New Rochelle’s North Avenue (it was renovated last year with a grant from the Pomeroy foundation). In 1884, the writer, abolitionist, and confidant to Abraham Lincoln Dr. Moncure Conway wrote the first full-length biography of Paine and helped establish the Thomas Paine Historical Association to promote the memory of Paine and his work (now one of the oldest historical societies in the country). Since then, Thomas Paine societies have formed in cities throughout the United States and Europe.  In 1909, citizens of New Rochelle rehabilitated the Paine farm house and built a park around it (most of the old farm has now been developed as residences). The following year, the building was opened as a historic house museum by the Huguenot and New Rochelle Historical Association.</p>
<p>Ultimately the relatively small space of the building was deemed too small to accommodate its many visitors. In 1925, the Thomas Paine Association undertook to construct a building adjacent to accommodate the increasing visitors, to house exhibits of Paine memorabilia, and provide lecture space.  The effort attracted Paine enthusiasts from around the nation, including Thomas Edison. Edison and his father had admired Paine&#8217;s ideas.  Thomas Edison turned the first spade of earth for the Thomas Paine Museum in 1926.</p>
<p>As democracies eclipsed monarchies throughout the world in the 20th century, Paine’s reputation continued to grow.  In 1942, during a low point of the Second World War, Franklin D. Roosevelt gave a notable &#8220;fireside chat&#8221; radio speech which called on Americans to remember Paine&#8217;s inspiring role before the Battle of Trenton. The following year a wing was added to the Thomas Paine Museum to house the Hufeland Memorial Library.  For many years every fourth grader in the New Rochelle visited the Paine house (now called the <a href="http://www.thomaspainecottage.org/">Thomas Paine Cottage</a>) and the Museum. Signs entering town once proclaimed &#8220;New Rochelle &#8211; Home of Thomas Paine.&#8221;</p>
<p>In 2009, Thomas Paine societies across the country gathered at the Cottage and Museum to mark the 200th anniversary of Paine’s death, but cracks were already forming. The Museum no longer enjoyed the community support it once had and the building was falling into disrepair. Conflicting aims of the Paine house and museum&#8217;s limited stakeholders fostered internal conflicts. In order to raise funds to maintain the Museum&#8217;s aging structure, some sought to sell parts of it&#8217;s collection. Others hoped to move the collections from New Rochelle, to a better supported institution.  In a compromise it was agreed to move some of the collections to a newly established Thomas Paine Institute at Iona College.</p>
<p>Although the Thomas Paine Cottage remains in operation, a few years ago the Thomas Paine Museum closed altogether and now stands vacant.  The Museum’s demise represents an abandonment by the community of New Rochelle of a major historical resource. It&#8217;s a failure of citizens and their elected government &#8211; a franchise Paine himself helped create, but to which he was denied.</p>
<p>There is perhaps some hope. Three of the seven incumbent members of the New Rochelle City Council will be retiring on January 1st. They will be replaced by three women previously unaffiliated with City government. Now is the time to for concerned members of the public in New Rochelle and throughout New York State to make their concerns known.</p>
<p>As Paine said in <em>Common Sense,</em> it is “time to begin anew.” It is common sense that there be a new approach with respect to the Paine Museum that is in accordance with the City’s history, and the memory of Thomas Paine.</p>
<p><em>Illustration: <span class="mw-mmv-title">portrait of Thomas Paine by Laurent Dabos for the purpose of engraving</span>.</em></p>
<div class="printfriendly"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="share-after share-filled share-small" id="share-after-36720"><div class="facebook" id="facebook-after-36720" data-url="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" data-urlalt="https://newyorkhistoryblog.org/?p=36720" data-text="Crisis: Forgetting Thomas Paine in New Rochelle" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-36720" data-url="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" data-urlalt="https://newyorkhistoryblog.org/?p=36720" data-text="Crisis: Forgetting Thomas Paine in New Rochelle" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-36720" data-url="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" data-urlalt="https://newyorkhistoryblog.org/?p=36720" data-text="Crisis: Forgetting Thomas Paine in New Rochelle" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-after-36720" data-url="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" data-urlalt="https://newyorkhistoryblog.org/?p=36720" data-text="Crisis: Forgetting Thomas Paine in New Rochelle" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div><div class="pinterest" id="pinterest-after-36720" data-url="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/" data-urlalt="https://newyorkhistoryblog.org/?p=36720" data-text="Crisis: Forgetting Thomas Paine in New Rochelle" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-36720').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-36720').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'NewYorkHistory' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-36720').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-36720').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});
$('#pinterest-after-36720').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://newyorkhistoryblog.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://newyorkhistoryblog.org/wp-content/uploads/2019/12/portrait-of-Thomas-Paine-by-Laurent-Dabos-for-the-purpose-of-engraving.png', description: 'Crisis: Forgetting Thomas Paine in New Rochelle' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/"
    dc:identifier="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/"
    dc:title="Crisis: Forgetting Thomas Paine in New Rochelle"
    trackback:ping="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://newyorkhistoryblog.org/categories/historic-preservation/" rel="category tag">Historic Preservation</a>, <a href="https://newyorkhistoryblog.org/categories/history-2/" rel="category tag">History</a></span> <span class="entry-tags">Tagged With: <a href="https://newyorkhistoryblog.org/tags/education/" rel="tag">Education</a>, <a href="https://newyorkhistoryblog.org/tags/historic-preservation/" rel="tag">Historic Preservation</a>, <a href="https://newyorkhistoryblog.org/tags/museums/" rel="tag">Museums</a>, <a href="https://newyorkhistoryblog.org/tags/new-rochelle/" rel="tag">New Rochelle</a>, <a href="https://newyorkhistoryblog.org/tags/thomas-paine/" rel="tag">Thomas Paine</a>, <a href="https://newyorkhistoryblog.org/tags/tourism/" rel="tag">Tourism</a>, <a href="https://newyorkhistoryblog.org/tags/westchester-county/" rel="tag">Westchester County</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-2227150">
	<article >

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/b96f17035815005830e32a14ca2f5c7a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b96f17035815005830e32a14ca2f5c7a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name">Jonathan Arnow</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227150">January 2, 2020 at 9:59 AM</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Where is/are the Historic Comission (s)  , if they even exist? Are there even Federal Funds that could be allocated to preserve this building?..My God&#8230; Do not the local school systems see the value of this man&#8217;s works towards creating the country we enjoy and live in today ,the historic nature of what he wrote or has the search for &#8216;correctness&#8217;  that seems to have permeated our society today gotten a hold of even Thomas Paine.? &#8230;This cottage should be and should have been  listed as a National Heritage Foundation Site , if it hasn&#8217;t been done so already and fully  funded &#8230;  &#8230;.Anything dealing with our Early Colonial Heritage has lost it&#8217;s value in today&#8217;s society&#8230;.. and  isn&#8217;t deemed that important anymore&#8230;What a shame&#8230;if this story is true&#8230;Where are the local colleges , like Iona , Concordia, College of New Rochelle&#8230;etc&#8230;. schools&#8230;where are the kids, where are the history professors.. ?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2227150' data-commentid="2227150" data-postid="36720" data-belowelement="comment-2227150" data-respondelement="respond" aria-label='Reply to Jonathan Arnow'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-2227208">
	<article >

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/3d428a79784b4f59165411baba6aa3c5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d428a79784b4f59165411baba6aa3c5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name"><a href="http://iona.edu/microsute/institute-for-thomas-paine-studies.aspx" class="comment-author-link" rel="external nofollow">Jason</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227208">January 3, 2020 at 10:24 AM</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Jonathan, as the blog post indicates, Iona College has been very involved with the establishment of the Thomas Paine Institute on its campus.  Significant work has been done to preserve and promote many artifacts and first hand writings, etc.  You possibly have not been up on the news but the College of New Rochelle has closed and therefore would not be in a position to support any initiative.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2227208' data-commentid="2227208" data-postid="36720" data-belowelement="comment-2227208" data-respondelement="respond" aria-label='Reply to Jason'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-2227171">
	<article >

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/eba9cf440359e8d25cad44ca60de3615?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eba9cf440359e8d25cad44ca60de3615?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name">Manny and Sandra Ocasio</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227171">January 2, 2020 at 7:36 PM</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Is this fake news? New Rochelle has lost its mind if it really plans on destroying this historical landmark. Who is running this town anyway? I recall visiting with my daughter during her elementary school years.  Noam Branson was there with his kids! What&#8217;s up Mr Bramson? Where does our mayor stand on this issue. To remove it would be shameful in the least.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2227171' data-commentid="2227171" data-postid="36720" data-belowelement="comment-2227171" data-respondelement="respond" aria-label='Reply to Manny and Sandra Ocasio'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-2227175">
	<article >

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/7a2dcaacc6f817ed4332734166c59d27?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a2dcaacc6f817ed4332734166c59d27?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name">Concerned Former Rochelleian</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227175">January 2, 2020 at 11:56 PM</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Very sad, I recall school trips and reports on Thomas Paine. This place needs to be saved.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2227175' data-commentid="2227175" data-postid="36720" data-belowelement="comment-2227175" data-respondelement="respond" aria-label='Reply to Concerned Former Rochelleian'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-2227207">
	<article >

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/1ffcfd8834342cbba23c18e057789efb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ffcfd8834342cbba23c18e057789efb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name">Patty</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227207">January 3, 2020 at 10:13 AM</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Hopefully intetest will be renewed. As a child we all visited the cottage but couldn&#8217;t appreciate the greatness of this progressive historian until much later.  I also have to comment that it&#8217;s more than a bit disconcerting that there are no less than THREE typos in this article. Especially considering his writing skills!  Where is the proof reader???</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2227207' data-commentid="2227207" data-postid="36720" data-belowelement="comment-2227207" data-respondelement="respond" aria-label='Reply to Patty'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-jwarren odd alt depth-2" id="comment-2227220">
	<article >

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/a10885e42ef5ae276e72f60ad25216c1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a10885e42ef5ae276e72f60ad25216c1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name"><a href="http://www.newyorkhistoryblog.org/" class="comment-author-link" rel="external nofollow">John Warren</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227220">January 3, 2020 at 11:37 AM</a></time></p>		</header>

		<div class="comment-content">
			
			<p>The proof reader is poorly paid. Feel free to send your corrections to <a href="mailto:nyshistory@gmail.com">nyshistory@gmail.com</a>.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2227220' data-commentid="2227220" data-postid="36720" data-belowelement="comment-2227220" data-respondelement="respond" aria-label='Reply to John Warren'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://newyorkhistoryblog.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f0938efcb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.diigo.com/rss/user/adkalmanack/nyhistorywire"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://newyorkhistoryblog.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.diigo.com/user/Adkalmanack/nyhistorywire">Latest NY History News</a></h3>
<ul><li><a class='rsswidget' href='https://www.adirondackalmanack.com/2020/01/2020-marks-decs-50th-anniversary.html'>2020 Marks DEC&#039;s 50th Anniversary</a></li><li><a class='rsswidget' href='https://www.bbc.com/news/world-us-canada-50936575'>US Saw Record Year for Mass Killings</a></li><li><a class='rsswidget' href='https://poststar.com/news/local/warren-county-supervisors-approve-starting-rail-abandonment-process/article_f72fd3fe-f60c-5ca0-a3e1-24a540a49a7c.html'>Warren Co Approves Rail Abandonment</a></li><li><a class='rsswidget' href='https://news.artnet.com/art-world/cattelans-banana-ignited-protests-among-miami-based-janitors-1731435?utm_content=from_&#038;utm_source=Sailthru&#038;utm_medium=email&#038;utm_campaign=US%2010:15%20a.m.%20newsletter%20for%2012/13/19&#038;utm_term=New%20US%20Newsletter%20List'>$120k Fruit Art Banana Sparks Labor Protest</a></li><li><a class='rsswidget' href='https://newyorkhistoryblog.org/2019/12/friends-groups-a-substantial-boost-to-state-parks/'>Friends Groups Boost NY Parks, Historic Sites</a></li><li><a class='rsswidget' href='https://www.facebook.com/events/813064589149961/'>Plans To Destroy RR Tracks Announced on FB</a></li><li><a class='rsswidget' href='https://www.adirondackalmanack.com/2019/12/historic-saranac-lake-awarded-smart-growth-grant.html'>Historic Saranac Lake Gets Major Grant</a></li><li><a class='rsswidget' href='https://www.historians.org/annual-meeting'>AHA Annual Meeting in New York City Jan 3-6</a></li><li><a class='rsswidget' href='https://www.adirondackdailyenterprise.com/news/local-news/2019/11/scenic-railroad-still-opposes-state-plan/'>Scenic RR Clarifies Position On Rail-Trail Plan</a></li><li><a class='rsswidget' href='https://www.northcountrypublicradio.org/news/story/40049/20191129/rail-trail-project-moves-forward-again-with-public-hearings-early-next-month?utm_source=NCPR+Daily+2019%2F11%2F29&#038;utm_campaign=NCPRDaily191129&#038;utm_medium=email'>Rail-Trail Moving Forward, Hearings Set</a></li></ul></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Help Us Reach Our Fundraising Goal For 2019</h3>
<div class="textwidget custom-html-widget"><!-- Rally.org donation meter BEGIN -->
<iframe height="185" scrolling="no" src="https://rally.org/covers/8B3BXXBRFT4/donation_meter?style=dark&no_recent_donor=1" style="border-top-style: none; border-right-style: none; border-bottom-style: none; border-left-style: none; border-width: initial; border-color: initial; border-image: initial; overflow-x: hidden; overflow-y: hidden;" width="300"></iframe>
<!-- Rally.org donation meter END --></div></div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.newyorkhistoryblog.org/' rel='external nofollow' class='url'>John Warren</a></span> on <a href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227220">Crisis: Forgetting Thomas Paine in New Rochelle</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://iona.edu/microsute/institute-for-thomas-paine-studies.aspx' rel='external nofollow' class='url'>Jason</a></span> on <a href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227208">Crisis: Forgetting Thomas Paine in New Rochelle</a></li><li class="recentcomments"><span class="comment-author-link">Patty</span> on <a href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227207">Crisis: Forgetting Thomas Paine in New Rochelle</a></li><li class="recentcomments"><span class="comment-author-link">Concerned Former Rochelleian</span> on <a href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227175">Crisis: Forgetting Thomas Paine in New Rochelle</a></li><li class="recentcomments"><span class="comment-author-link">Manny and Sandra Ocasio</span> on <a href="https://newyorkhistoryblog.org/2020/01/crisis-forgetting-thomas-paine-in-new-rochelle/#comment-2227171">Crisis: Forgetting Thomas Paine in New Rochelle</a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://newyorkhistoryblog.org/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://newyorkhistoryblog.org/?s={s}"></form></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><b>Subscribe!</b> Follow <i>The New York History Blog</i> each day via <a href="http://feedburner.google.com/fb/a/mailverify?uri=NewYorkHistory&amp;loc=en_US">E-mail</a>, <a href="http://feeds.feedburner.com/NewYorkHistory">RSS</a>, <a href="http://twitter.com/NewYorkHistory">Twitter</a> or <a href="http://www.facebook.com/pages/New-York-History/183349411709451">Facebook</a> updates.</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" id="genesis-sidebar-secondary"><h2 class="genesis-sidebar-title screen-reader-text">Secondary Sidebar</h2><section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.wgpfoundation.org/history/nys-historic-markers/?utm_source=historyblog_home3&#038;utm_medium=banr&#038;utm_campaign=nysm1_2020"><img width="275" height="300" src="https://newyorkhistoryblog.org/wp-content/uploads/2018/11/NY-History-Blog-ad-2.jpg" class="image wp-image-29171  attachment-full size-full" alt="Pomeroy Foundation" style="max-width: 100%; height: auto;" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2018/11/NY-History-Blog-ad-2.jpg 275w, https://newyorkhistoryblog.org/wp-content/uploads/2018/11/NY-History-Blog-ad-2-138x150.jpg 138w" sizes="(max-width: 275px) 100vw, 275px" /></a></div></section>
<section id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.advokate.net/"><img width="300" height="300" src="https://newyorkhistoryblog.org/wp-content/uploads/2019/10/2019-web-ad-300x300.jpg" class="image wp-image-34880  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2019/10/2019-web-ad-300x300.jpg 300w, https://newyorkhistoryblog.org/wp-content/uploads/2019/10/2019-web-ad-150x150.jpg 150w, https://newyorkhistoryblog.org/wp-content/uploads/2019/10/2019-web-ad.jpg 573w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.jaycenter.org"><img width="275" height="300" src="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Jay-Heritage-Center-Advert-2016.png" class="image wp-image-29418  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Jay-Heritage-Center-Advert-2016.png 275w, https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Jay-Heritage-Center-Advert-2016-138x150.png 138w" sizes="(max-width: 275px) 100vw, 275px" /></a></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://newyorkhistoryblog.org/tags/podcasts/"><img width="300" height="150" src="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Podcasts-Button.jpg" class="image wp-image-29360  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Podcasts-Button.jpg 300w, https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Podcasts-Button-150x75.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://newyorkhistoryblog.org/categories/books/"><img width="300" height="150" src="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Books-Button-300x150.jpg" class="image wp-image-29361  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Books-Button.jpg 300w, https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Books-Button-150x75.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><a href="https://newyorkhistoryblog.org/categories/events/"><img width="300" height="150" src="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Events-Button.jpg" class="image wp-image-29464  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Events-Button.jpg 300w, https://newyorkhistoryblog.org/wp-content/uploads/2018/12/Events-Button-150x75.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
</aside></div><footer class="site-footer"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; <a href="https://newyorkhistoryblog.org/">The New York History Blog</a> &middot; Webdesign By: <a href="https://www.suloffdesigns.com" title="Suloff Designs">Suloff Designs</a></p></div></footer></div></div>	<div style="display:none">
	<div class="grofile-hash-map-b96f17035815005830e32a14ca2f5c7a">
	</div>
	<div class="grofile-hash-map-3d428a79784b4f59165411baba6aa3c5">
	</div>
	<div class="grofile-hash-map-eba9cf440359e8d25cad44ca60de3615">
	</div>
	<div class="grofile-hash-map-02d822b42dc37d5e1c9fc7fd2b85492f">
	</div>
	<div class="grofile-hash-map-1ffcfd8834342cbba23c18e057789efb">
	</div>
	<div class="grofile-hash-map-a10885e42ef5ae276e72f60ad25216c1">
	</div>
	</div>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #eeeee8 !important; border-radius: 3px; color: #a5a5a3 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #a5a5a3 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #a5a5a3 !important; }</style>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/newyorkhistoryblog.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/themes/lifestyle-pro/js/responsive-menus.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://newyorkhistoryblog.org/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://newyorkhistoryblog.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'46175911',post:'36720',tz:'-5',srv:'newyorkhistoryblog.org'} ]);
	_stq.push([ 'clickTrackerInit', '46175911', '36720' ]);
</script>
</body></html>
